Solved a hisky problem - Cannot open object ***.p3d or similar

English discussion about Arma III and LDD Kyllikki

Moderators: Kegetys, Broileri

Post Reply

Post by 101-1034970341 » Tue, 10.6.2003, 18.18

I had the problem described here and several other places. After installing hisky and running Operation Flashpoint with it this error message would appear on start: Cannot open object ***.p3d or similar. In my case it was ural***.p3d which caused the game to crash when I put a ural in the mission editor and previewing. My specs: Win2k p3 733 mhz gf2mx 32mb 512mb ram.

How I solved it.

I tried to depbo the data3d.pbo in the hisky folder. I was using UnPBO 1.5 by Amalfi from OFPEC. When 80% was done I got an error. I thought maybe the hisky installer didn't do the pbo process correctly. I depboed all the data.pbo and data3d.pbo in the res\dta directory using the cpbo supplied with the installer. Then I manually replaced the files with those from newdata. Then pboing it all together using cpbo. I made the new mod directory and configured your great OFP Launcher. I selected Vietnam and Hisky and launched the game 30 secs later I was flying a chopper on Ia Drang, without having had the error on main menu. Problem solved! I think it might have to do with my PC being slow or something. I don't really know, I'm just happy I can use your great new sky!

I'm pretty impresed with myself fixing this since I've never depboed anything in my life and looking at the installer.bat in notepad and figuring out what to do. So this post deserves a Dancing Banana!


Post by seko » Mon, 14.7.2003, 2.55

Thanks man ! I have same problem. I thought it was symptom of bigger problem. Gotta try this. :banana:
Post Reply